<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>How to Create New WordPress Admin User via MySQL</title>

		<!-- All in One SEO 4.1.3.3 -->
		<meta name="description" content="There are several reasons that will force a database administrator to create WordPress users with different privileges via the MySQL client or shell."/>
		<meta name="google-site-verification" content="zIbNGYDwK0jyVAaRBI_irNyL78giGmx9AHjRJSwNWCo" />
		<meta name="keywords" content="create wordpress admin user via mysql,create multiple wordpress admin user mysql,wordpress add admin user mysql,create new user mysql wordpress" />
		<link rel="canonical" href="https://www.linuxshelltips.com/create-new-wordpress-admin-mysql-commandline/" />
		<meta property="og:site_name" content="Linux Shell Tips - The Best Linux Command Line Web Portal | Linux Tips, Tricks, Hacks, Tutorials and Ideas in Blog" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="How to Create New WordPress Admin User via MySQL" />
		<meta property="og:description" content="There are several reasons that will force a database administrator to create WordPress users with different privileges via the MySQL client or shell." />
		<meta property="og:url" content="https://www.linuxshelltips.com/create-new-wordpress-admin-mysql-commandline/" />
		<meta property="og:image" content="https://www.linuxshelltips.com/wp-content/uploads/2021/01/linuxshelltips.png" />
		<meta property="og:image:secure_url" content="https://www.linuxshelltips.com/wp-content/uploads/2021/01/linuxshelltips.png" />
		<meta property="og:image:width" content="300" />
		<meta property="og:image:height" content="300" />
		<meta property="article:published_time" content="2021-08-31T05:20:49Z" />
		<meta property="article:modified_time" content="2021-08-31T05:20:49Z" />
		<meta property="article:publisher" content="https://facebook.com/linuxshelltips" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@linuxshelltips" />
		<meta name="twitter:domain" content="www.linuxshelltips.com" />
		<meta name="twitter:title" content="How to Create New WordPress Admin User via MySQL" />
		<meta name="twitter:description" content="There are several reasons that will force a database administrator to create WordPress users with different privileges via the MySQL client or shell." />
		<meta name="twitter:image" content="https://www.linuxshelltips.com/wp-content/uploads/2021/01/linuxshelltips.png" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.linuxshelltips.com\/#website","url":"https:\/\/www.linuxshelltips.com\/","name":"Linux Shell Tips - The Best Linux Command Line Web Portal","description":"Linux Tips, Tricks, Hacks, Tutorials and Ideas in Blog","publisher":{"@id":"https:\/\/www.linuxshelltips.com\/#person"}},{"@type":"Person","@id":"https:\/\/www.linuxshelltips.com\/#person","name":"Linux Shell Tips","image":{"@type":"ImageObject","@id":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/#personImage","url":"https:\/\/secure.gravatar.com\/avatar\/3119bc5c1b33d383b163ca48672cb216?s=96&d=mm&r=g","width":"96","height":"96","caption":"Linux Shell Tips"},"sameAs":["https:\/\/facebook.com\/linuxshelltips","https:\/\/twitter.com\/linuxshelltips","https:\/\/instagram.com\/linuxshelltips","https:\/\/www.linkedin.com\/company\/linux-shell-tips","https:\/\/linuxshelltips.tumblr.com"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.linuxshelltips.com\/#listItem","position":"1","item":{"@type":"WebPage","@id":"https:\/\/www.linuxshelltips.com\/","name":"Home","description":"Linux Command Line Tips, Tricks, Hacks, Tutorials, and Ideas in Blog","url":"https:\/\/www.linuxshelltips.com\/"},"nextItem":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/#listItem","position":"2","item":{"@type":"WebPage","@id":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/","name":"How to Create New WordPress Admin User via MySQL","description":"There are several reasons that will force a database administrator to create WordPress users with different privileges via the MySQL client or shell.","url":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/"},"previousItem":"https:\/\/www.linuxshelltips.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.linuxshelltips.com\/author\/ravisaive\/#author","url":"https:\/\/www.linuxshelltips.com\/author\/ravisaive\/","name":"Ravi Saive","image":{"@type":"ImageObject","@id":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/7badddbc53297b2e8ed7011cf45df0c0?s=96&d=mm&r=g","width":"96","height":"96","caption":"Ravi Saive"},"sameAs":["https:\/\/facebook.com\/linuxshelltips","https:\/\/twitter.com\/linuxshelltips","https:\/\/instagram.com\/linuxshelltips","https:\/\/www.linkedin.com\/company\/linux-shell-tips","https:\/\/linuxshelltips.tumblr.com"]},{"@type":"WebPage","@id":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/#webpage","url":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/","name":"How to Create New WordPress Admin User via MySQL","description":"There are several reasons that will force a database administrator to create WordPress users with different privileges via the MySQL client or shell.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.linuxshelltips.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/#breadcrumblist"},"author":"https:\/\/www.linuxshelltips.com\/author\/ravisaive\/#author","creator":"https:\/\/www.linuxshelltips.com\/author\/ravisaive\/#author","datePublished":"2021-08-31T05:20:49+05:30","dateModified":"2021-08-31T05:20:49+05:30"},{"@type":"Article","@id":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/#article","name":"How to Create New WordPress Admin User via MySQL","description":"There are several reasons that will force a database administrator to create WordPress users with different privileges via the MySQL client or shell.","headline":"How to Create New WordPress Admin User via MySQL","author":{"@id":"https:\/\/www.linuxshelltips.com\/author\/ravisaive\/#author"},"publisher":{"@id":"https:\/\/www.linuxshelltips.com\/#person"},"datePublished":"2021-08-31T05:20:49+05:30","dateModified":"2021-08-31T05:20:49+05:30","articleSection":"MySQL, WordPress","mainEntityOfPage":{"@id":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/#webpage"},"isPartOf":{"@id":"https:\/\/www.linuxshelltips.com\/create-new-wordpress-admin-mysql-commandline\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.linuxshelltips.com\/#articleImage","url":"https:\/\/www.linuxshelltips.com\/wp-content\/uploads\/2021\/08\/Show-WordPress-MySQL-Database.png","width":"544","height":"413","caption":"Show WordPress MySQL Database"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.linuxshelltips.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Linux Shell Tips - The Best Linux Command Line Web Portal &raquo; Feed" href="https://www.linuxshelltips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Linux Shell Tips - The Best Linux Command Line Web Portal &raquo; Comments Feed" href="https://www.linuxshelltips.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Linux Shell Tips - The Best Linux Command Line Web Portal &raquo; How to Create New WordPress Admin User via MySQL Comments Feed" href="https://www.linuxshelltips.com/create-new-wordpress-admin-mysql-commandline/feed/" />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.linuxshelltips.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-child-css'  href='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips_child/style.css?ver=1610775774' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.linuxshelltips.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=2.0.3' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#1e3545;background-repeat:repeat-x;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;font-weight:900;font-size:15px;padding-left:19px;padding-right:19px;line-height:60px;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;font-size:15px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:14px;padding-left:19px;padding-right:19px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:19px;}.secondary-navigation .main-nav ul li:hover > a,.secondary-navigation .main-nav ul li:focus > a,.secondary-navigation .main-nav ul li.sfHover > a,.secondary-menu-bar-items .menu-bar-item:hover > a{color:#ffffff;background-color:rgba(255,255,255,0);}.secondary-navigation .main-nav ul ul li:hover > a,.secondary-navigation .main-nav ul ul li:focus > a,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:rgba(84,84,84,0);}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}@media (max-width:768px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.linuxshelltips.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style-mobile.min.css?ver=2.0.3' type='text/css' media='all' />
<meta name="viewport" content="width=device-width, initial-scale=1"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-188680645-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-188680645-1');
</script><link rel="icon" href="https://www.linuxshelltips.com/wp-content/uploads/2021/01/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.linuxshelltips.com/wp-content/uploads/2021/01/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.linuxshelltips.com/wp-content/uploads/2021/01/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.linuxshelltips.com/wp-content/uploads/2021/01/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.wp-show-posts .wp-show-posts-entry-title {font-size:15px;}
.wp-show-posts-entry-title a {font-weight:normal}

.wpsp-related-posts h2 {
    color: #004c16;
    font-weight: 800;
	margin-bottom: 25px;
}
.relatedread {background-color: #f3f8fb;border-left: 4px solid #0c9103;display: block;padding: 10px;margin-bottom: 25px;}
.relatedread a {text-decoration: underline;}		</style>
		</head>

<body class="post-template-default single single-post postid-2474 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 header-aligned-center dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>			<nav id="secondary-navigation" class="secondary-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
				<div class="inside-navigation grid-container grid-parent">
										<button class="menu-toggle secondary-menu-toggle">
						<span class="mobile-menu">Menu</span>					</button>
					<div class="main-nav"><ul id="menu-header_menu" class=" secondary-menu sf-menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="https://www.linuxshelltips.com/">Home</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.linuxshelltips.com/about/">About Us</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.linuxshelltips.com/contact/">Contact Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-128"><a href="https://www.linuxshelltips.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="https://www.linuxshelltips.com/submit-linux-tips-and-tricks/">Submit Linux Tip</a></li>
<li id="menu-item-1697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1697"><a href="https://www.linuxshelltips.com/category/linux-download/">Linux Download<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-2303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2303"><a href="https://www.linuxshelltips.com/download-debian/">Debian Linux</a></li>
	<li id="menu-item-1715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1715"><a href="https://www.linuxshelltips.com/download-rhel-8/">RHEL Linux</a></li>
	<li id="menu-item-1745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1745"><a href="https://www.linuxshelltips.com/rocky-linux-download/">Rocky Linux</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1746"><a href="https://www.linuxshelltips.com/almalinux-download/">AlmaLinux</a></li>
	<li id="menu-item-1716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1716"><a href="https://www.linuxshelltips.com/download-kali-linux/">Kali Linux</a></li>
	<li id="menu-item-1717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1717"><a href="https://www.linuxshelltips.com/manjaro-linux-download/">Manjaro Linux</a></li>
</ul>
</li>
<li id="menu-item-1712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1712"><a href="https://www.linuxshelltips.com/category/virtualization/">Linux Virtualization<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-1714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1714"><a href="https://www.linuxshelltips.com/category/virtualbox/">VirtualBox</a></li>
	<li id="menu-item-1713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1713"><a href="https://www.linuxshelltips.com/category/vagrant/">Vagrant</a></li>
</ul>
</li>
</ul></div>				</div><!-- .inside-navigation -->
			</nav><!-- #secondary-navigation -->
					<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-logo">
				<a href="https://www.linuxshelltips.com/" title="Linux Shell Tips &#8211; The Best Linux Command Line Web Portal" rel="home">
					<img  class="header-image" alt="Linux Shell Tips &#8211; The Best Linux Command Line Web Portal" src="https://www.linuxshelltips.com/wp-content/uploads/2020/08/logo.png" title="Linux Shell Tips &#8211; The Best Linux Command Line Web Portal" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-2474" class="post-2474 post type-post status-publish format-standard hentry category-mysql category-wordpress" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">How to Create New WordPress Admin User via MySQL</h1>			<div class="entry-meta">
				 <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author"><a href="https://www.linuxshelltips.com/author/ravisaive/" title="View all posts by Ravi Saive" rel="author"><span class="author-name" itemprop="name">Ravi Saive</span></a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-08-31T10:50:49+05:30" itemprop="datePublished">August 31, 2021</time> </span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.linuxshelltips.com/category/mysql/" rel="category tag">MySQL</a>, <a href="https://www.linuxshelltips.com/category/wordpress/" rel="category tag">WordPress</a></span> <span class="comments-link"><a href="https://www.linuxshelltips.com/create-new-wordpress-admin-mysql-commandline/#respond">Leave a comment</a></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<p>With the freedom and open-source nature of the <strong>WordPress</strong> content management system, taking over online content publishing is easy, flexible, and manageable.</p>
<p>It is important for WordPress database administrators to have a grip on all <a title="List MySQL User Accounts in Linux" href="https://www.linuxshelltips.com/list-mysql-user-accounts/" target="_blank" rel="noopener">database user contributions</a> and interactions within such platforms. There are several reasons that will force a database administrator to <a title="Create New MySQL User with GRANT Permissions" href="https://www.linuxshelltips.com/create-new-mysql-user-with-grant-permissions/" target="_blank" rel="noopener">create users with different privileges</a> via the MySQL client or shell.</p>
<p>The first reason is the flexibility and straightforward nature of a MySQL client shell. You only need to adhere to the required MySQL command syntax for your database queries to execute successfully. The second reason is preference. It is relatively faster to create and execute MySQL database queries from a MySQL client shell than from a GUI interface like <strong>phpMyAdmin</strong>.</p>
<p>If you are using <strong>MariaDB</strong>, the <strong>MySQL</strong> shell commands are still applicable to it since <strong>MariaDB</strong> is an open-source fork of the MySQL RDBMS.</p>
<h3>Listing WordPress MySQL Database and Tables</h3>
<p>In order to create any WordPress user; normal user or admin user, through the MySQL client shell, your WordPress site needs to be mutually configured with the targeted MySQL database.</p>
<p>To achieve this, access the MySQL command shell as a root user.</p>
<pre>$ mysql -u root -p
</pre>
<p>Make sure the database associated with your WordPress site exists and switch to that database as we will be creating a WordPress Admin user associated with it.</p>
<pre><strong>MariaDB [(none)]&gt;</strong> SHOW DATABASES;  
<strong>MariaDB [(none)]&gt;</strong> USE wordpress;     
</pre>
<figure id="attachment_2477" aria-describedby="caption-attachment-2477" style="width: 534px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2477" src="https://www.linuxshelltips.com/wp-content/uploads/2021/08/Show-WordPress-MySQL-Database.png" alt="Show WordPress MySQL Database" width="544" height="413" /><figcaption id="caption-attachment-2477" class="wp-caption-text">Show WordPress MySQL Database</figcaption></figure>
<p>WordPress comes with a default <strong>MySQL</strong> user table called <strong>wp_users</strong>. This table automatically exists under the database name you created for your WordPress site. We need to familiarize ourselves with the column details of this table as it will help us comfortably relate while creating a new WordPress Admin user.</p>
<pre><strong>MariaDB [(none)]&gt;</strong> Describe wp_users;
</pre>
<figure id="attachment_2478" aria-describedby="caption-attachment-2478" style="width: 1034px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2478" src="https://www.linuxshelltips.com/wp-content/uploads/2021/08/List-WordPress-Users-Table.png" alt="List WordPress MySQL Users Table" width="1044" height="360" srcset="https://www.linuxshelltips.com/wp-content/uploads/2021/08/List-WordPress-Users-Table.png 1044w, https://www.linuxshelltips.com/wp-content/uploads/2021/08/List-WordPress-Users-Table-768x265.png 768w" sizes="(max-width: 1044px) 100vw, 1044px" /><figcaption id="caption-attachment-2478" class="wp-caption-text">List WordPress MySQL Users Table</figcaption></figure>
<p>One WordPress Admin user called <strong>tutor@linuxshelltips</strong> already exists. When we create another Admin user, their credentials should be displayed on this <strong>wp_users</strong> MySQL database table.</p>
<pre><strong>MariaDB [(none)]&gt;</strong> SELECT * FROM wp_users;
</pre>
<figure id="attachment_2479" aria-describedby="caption-attachment-2479" style="width: 783px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2479" src="https://www.linuxshelltips.com/wp-content/uploads/2021/08/List-WordPress-Users.png" alt="List WordPress Users via MySQL" width="793" height="263" srcset="https://www.linuxshelltips.com/wp-content/uploads/2021/08/List-WordPress-Users.png 793w, https://www.linuxshelltips.com/wp-content/uploads/2021/08/List-WordPress-Users-768x255.png 768w" sizes="(max-width: 793px) 100vw, 793px" /><figcaption id="caption-attachment-2479" class="wp-caption-text">List WordPress Users via MySQL</figcaption></figure>
<h3>Checking WordPress MySQL Database Connection Settings</h3>
<p>In a second Linux terminal environment, we need to make sure that your WordPress site configuration permits WordPress to securely connect to the MySQL database. The needed step here is to counter-check your WordPress database configuration file and make sure everything is in order.</p>
<pre>$ sudo nano /srv/www/wordpress/wp-config.php
Or
$ sudo vi /srv/www/wordpress/wp-config.php
</pre>
<figure id="attachment_2481" aria-describedby="caption-attachment-2481" style="width: 632px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2481" src="https://www.linuxshelltips.com/wp-content/uploads/2021/08/WordPress-MySQL-Connection-Settings.png" alt="WordPress MySQL Connection Settings" width="642" height="390" /><figcaption id="caption-attachment-2481" class="wp-caption-text">WordPress MySQL Connection Settings</figcaption></figure>
<p>This file is used to hold important WordPress configuration details like the database name (<strong>DB_NAME</strong>), database user (<strong>DB_USER</strong>), database password (<strong>DB_PASSWORD</strong>), and database host (<strong>DB_HOST</strong>).</p>
<h3>Creating the New WordPress Admin User via MySQL</h3>
<p>You will need to add another user (<strong>editorlinuxshelltips</strong>) row entry to the MySQL database table <strong>wp_users</strong>.</p>
<pre><strong>MariaDB [(none)]&gt;</strong> INSERT INTO wordpress.wp_users 
(user_login,user_pass,user_nicename,user_email,user_url,user_registered,user_activation_key,user_status,display_name) 
VALUES ('editor@linuxshelltips',MD5('Id@editor254'),'<strong>editorlinuxshelltips</strong>','editor@linuxshelltips.com','http://localhhost','2021-08-27','',0,'editor@linuxshelltips');
</pre>
<p>After adding a new user, list the database table <strong>wp_users</strong> again to confirm.</p>
<pre><strong>MariaDB [(none)]&gt;</strong> SELECT * FROM wp_users;
</pre>
<figure id="attachment_2482" aria-describedby="caption-attachment-2482" style="width: 1273px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2482" src="https://www.linuxshelltips.com/wp-content/uploads/2021/08/Confirm-WordPress-Users.png" alt="Confirm WordPress Users" width="1283" height="305" srcset="https://www.linuxshelltips.com/wp-content/uploads/2021/08/Confirm-WordPress-Users.png 1283w, https://www.linuxshelltips.com/wp-content/uploads/2021/08/Confirm-WordPress-Users-768x183.png 768w" sizes="(max-width: 1283px) 100vw, 1283px" /><figcaption id="caption-attachment-2482" class="wp-caption-text">Confirm WordPress Users</figcaption></figure>
<p>The new user (<strong>editor@linuxshelltips</strong>) has been added to the WordPress database table (<strong>wp_users</strong>).</p>
<p>Restart the MySQL service to apply changes.</p>
<pre>$ sudo systemctl restart mysql
</pre>
<h3>Login to WordPress with New Admin User Credentials</h3>
<p>Login to your WordPress site with the new user credentials:</p>
<figure id="attachment_2483" aria-describedby="caption-attachment-2483" style="width: 690px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2483" src="https://www.linuxshelltips.com/wp-content/uploads/2021/08/Login-to-WordPress.png" alt="Login to WordPress" width="700" height="378" /><figcaption id="caption-attachment-2483" class="wp-caption-text">Login to WordPress</figcaption></figure>
<p>As you can see the user can’t do much except edit and delete a post or Log Out.</p>
<pre>Sorry, you are not allowed to access this page.
</pre>
<figure id="attachment_2484" aria-describedby="caption-attachment-2484" style="width: 690px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2484" src="https://www.linuxshelltips.com/wp-content/uploads/2021/08/WordPress-Admin-Access-Error.png" alt="WordPress Admin Access Error" width="700" height="219" /><figcaption id="caption-attachment-2484" class="wp-caption-text">WordPress Admin Access Error</figcaption></figure>
<h3>Assign Admin Privileges to WordPress User via MySQL</h3>
<p>To assign this user (<strong>editor@linuxshelltips</strong>) the needed Admin privileges, first take note of the auto-generated ID <strong>(3)</strong> in table <strong>wp_users</strong>. Another pre-existing table in our wordpress database is <strong>wp_usermeta</strong>. The values on this table are responsible for graduating a normal WordPress user to an Admin user.</p>
<p>Let us Identify these values for reference.</p>
<pre><strong>MariaDB [(none)]&gt;</strong> SELECT * FROM wp_usermeta;
</pre>
<figure id="attachment_2485" aria-describedby="caption-attachment-2485" style="width: 868px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2485" src="https://www.linuxshelltips.com/wp-content/uploads/2021/08/List-WordPress-Users-Data.png" alt="List WordPress Users Data" width="878" height="441" srcset="https://www.linuxshelltips.com/wp-content/uploads/2021/08/List-WordPress-Users-Data.png 878w, https://www.linuxshelltips.com/wp-content/uploads/2021/08/List-WordPress-Users-Data-768x386.png 768w" sizes="(max-width: 878px) 100vw, 878px" /><figcaption id="caption-attachment-2485" class="wp-caption-text">List WordPress Users Data</figcaption></figure>
<p>We need to assign this user (<strong>editor@linuxshelltips</strong>) the same <strong>wp_capabilities</strong> and <strong>wp_user_level</strong> entries as the already existing and privileged Admin user <strong>tutor@linuxshelltips</strong>.</p>
<p>Implement the following MySQL commands.</p>
<pre><strong>MariaDB [(none)]&gt;</strong> INSERT INTO wordpress.wp_usermeta (`umeta_id`, `user_id`, `meta_key`, `meta_value`) VALUES (NULL, '3', 'wp_capabilities', 'a:1:{s:13:"administrator";b:1;}'), (NULL, '3', 'wp_user_level', '10'), (NULL, '3', 'show_welcome_panel', '1'); 
</pre>
<p>Again, list the table <strong>wp_usermeta</strong>.</p>
<pre><strong>MariaDB [(none)]&gt;</strong> SELECT * FROM wp_usermeta;
</pre>
<figure id="attachment_2486" aria-describedby="caption-attachment-2486" style="width: 885px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2486" src="https://www.linuxshelltips.com/wp-content/uploads/2021/08/Confirm-WordPress-User-Metadata.png" alt="Confirm WordPress User Metadata" width="895" height="455" srcset="https://www.linuxshelltips.com/wp-content/uploads/2021/08/Confirm-WordPress-User-Metadata.png 895w, https://www.linuxshelltips.com/wp-content/uploads/2021/08/Confirm-WordPress-User-Metadata-768x390.png 768w" sizes="(max-width: 895px) 100vw, 895px" /><figcaption id="caption-attachment-2486" class="wp-caption-text">Confirm WordPress User Metadata</figcaption></figure>
<p>Note the new values for <strong>editor@linuxshelltips</strong> from the screenshot above under <strong>user_id 3</strong>. The <strong>user_id</strong> in this <strong>wp_usermeta</strong> table should be equivalent to ID in the <strong>wp_users</strong> table.</p>
<p>Restart the MySQL service again.</p>
<pre>$ sudo systemctl restart mysql
</pre>
<p>Log out and re-login into your WordPress site with the new user credentials.</p>
<figure id="attachment_2487" aria-describedby="caption-attachment-2487" style="width: 690px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2487" src="https://www.linuxshelltips.com/wp-content/uploads/2021/08/Login-to-WordPress-Admin.png" alt="Login to WordPress Admin" width="700" height="387" /><figcaption id="caption-attachment-2487" class="wp-caption-text">Log in to WordPress Admin</figcaption></figure>
<p>The user, <strong>editor@linuxshelltips</strong>, can now do more to the WordPress site other than just edit or delete a post and Log Out. This user is now a Superuser or an Admin user.<br />
​<br />
It is now possible for your WordPress site to have more than one Admin user especially when you have too much content to manage and the traffic on your site is off the charts.</p>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
						<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.linuxshelltips.com/export-mysql-results-csv-linux/" rel="prev">How to Export MySQL Query Results to CSV Format in Linux</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.linuxshelltips.com/change-wordpress-admin-password-mysql/" rel="next">How to Change WordPress Admin Password via MySQL</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
		<div class="wpsp-related-posts  grid-container">
	<h2>RECOMMENDED ARTICLES</h2>
<style>.wp-show-posts-columns#wpsp-601 {margin-left: -1em; }.wp-show-posts-columns#wpsp-601 .wp-show-posts-inner {margin: 0 0 1em 1em; }</style><section id="wpsp-601" class=" wp-show-posts-columns wp-show-posts" style=""><article class=" wp-show-posts-single post-2489 post type-post status-publish format-standard hentry category-mysql category-wordpress wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/change-wordpress-admin-password-mysql/" rel="bookmark">How to Change WordPress Admin Password via MySQL</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-2462 post type-post status-publish format-standard hentry category-mysql wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/export-mysql-results-csv-linux/" rel="bookmark">How to Export MySQL Query Results to CSV Format in Linux</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-2449 post type-post status-publish format-standard hentry category-mysql wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/list-mysql-user-accounts/" rel="bookmark">How to Get List of MySQL User Accounts in Linux</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-2033 post type-post status-publish format-standard hentry category-mysql tag-mysql-tips tag-mysqldump-command-examples wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/import-export-mysql-databases-linux/" rel="bookmark">How To Import and Export MySQL Databases in Linux</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-963 post type-post status-publish format-standard hentry category-mysql category-ubuntu tag-mysql-tips tag-ubuntu-tips wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/install-mysql-in-ubuntu/" rel="bookmark">How to Install the Latest MySQL 8 in Ubuntu</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-883 post type-post status-publish format-standard hentry category-mysql category-ubuntu tag-mysql-tips tag-ubuntu-tips wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/completely-uninstall-mysql-server-in-ubuntu/" rel="bookmark">Completely Uninstall MySQL Server in Ubuntu</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-839 post type-post status-publish format-standard hentry category-mysql category-ubuntu tag-mysql-tips tag-ubuntu-tips wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/install-mysql-server-in-ubuntu/" rel="bookmark">How to Install MySQL Server in Ubuntu</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-731 post type-post status-publish format-standard hentry category-backups category-mysql tag-mysql-tips tag-mysqldump-command-examples wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/backup-single-mysql-database/" rel="bookmark">How to Backup a Single MySQL Database from Command Line</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-700 post type-post status-publish format-standard hentry category-backups category-mysql tag-mysql-tips tag-mysqldump-command-examples wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/backup-all-mysql-databases/" rel="bookmark">How to Backup All MySQL Databases from Command Line</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-643 post type-post status-publish format-standard hentry category-mysql tag-mysql-tips wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/create-new-mysql-user-with-grant-permissions/" rel="bookmark">How to Add a New MySQL User with GRANT Permissions</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><div class="wpsp-clear"></div></section><!-- .wp-show-posts --></div>	</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Got something to say? Join the discussion. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/create-new-wordpress-admin-mysql-commandline/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.linuxshelltips.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class='comment-form-subscriptions'><label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'>
								<option value='none' selected='selected'>Don't subscribe</option>
								<option value='yes' >All</option>
								<option value='replies' >Replies to my comments</option>
							</select> Notify me of followup comments via e-mail. You can also <a href='https://www.linuxshelltips.com/comment-subscriptions/?srp=2474&amp;srk=a6144549145f1beb8239f12b6fce2904&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="979b5d7842" /></p><input type="hidden" id="ak_js" name="ak_js" value="230"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://www.linuxshelltips.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div class="socialprofiles">
<h2 style="font-weight:800;color:#004c16;font-size:20px;">Join Linux Shell Tips</h2>
<a href="https://www.facebook.com/linuxshelltips" target="_blank" rel="nofollow noopener noreferrer" title="Join LinuxShellTips on Facebook"><img alt="Join LinuxShellTips" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/facebook.png"></a>
<a href="https://twitter.com/linuxshelltips" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips on Twitter"><img alt="Follow LinuxShellTips on Twitter" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/twitter.png"></a>
<a href="https://www.reddit.com/user/linuxshelltips" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips on Reddit"><img alt="Follow LinuxShellTips on Reddit" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/reddit.png"></a>
<a href="https://www.linkedin.com/company/linux-shell-tips" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips on Linkedin"><img alt="Follow LinuxShellTips on Linkedin" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/linkedin.png"></a>
<a href="https://www.instagram.com/linuxshelltips/" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips on Instagram"><img alt="Follow LinuxShellTips on Instagram" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/instagram.png"></a>
<a href="https://feedly.com/i/subscription/feed/https://www.linuxshelltips.com/feed/" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips via RSS Feed"><img alt="Follow LinuxShellTips via RSS Feed" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/rss.png"></a>
<a href="https://t.me/linuxshelltips" target="_blank" rel="nofollow noopener noreferrer" title="Join LinuxShellTips Telegram Channel"><img alt="Join LinuxShellTips Telegram Channel" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/telegram.png"></a>
<a href="https://linuxshelltips.tumblr.com/" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips on Tumblr"><img alt="Follow LinuxShellTips on Tumblr" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/tumblr.png"></a>
</div></center></div></aside><aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><p align="center"><a rel="nofollow noopener" href="https://www.buymeacoffee.com/linuxshelltips" target="_blank"><img src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/supportus.png" alt="Buy Me A Coffee" style="height: 60px !important;width: 300px !important;" ></a></p></div></aside><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div style="border: 5px solid green;padding: 10px;    text-decoration: underline;text-align:center;"><a title="Getting Started with VirtualBox" target="_blank" href="https://www.linuxshelltips.com/virtualbox/" rel="noopener">VirtualBox Getting Started Guide</a></div></div></aside><aside id="wpsp_widget-2" class="widget inner-padding widget_wpsp_widget"><h2 class="widget-title">Linux Command Line Tips</h2><style>.wp-show-posts-columns#wpsp-488 {margin-left: -2em; }.wp-show-posts-columns#wpsp-488 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-488" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-1718 post type-post status-publish format-standard hentry category-linux-commands tag-linux-monitoring-tools tag-linux-tips-tricks" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/create-cpu-load-linux/" rel="bookmark">How to Create 100% CPU Load on Linux System</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-632 post type-post status-publish format-standard hentry category-linux-commands category-shell-tips tag-cp-command-examples tag-find-command-examples tag-linux-tips-tricks tag-xarg-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/exclude-specific-file-extension-while-copying-files-recursively/" rel="bookmark">How to Exclude Specific File Extension While Copying Files Recursively</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-252 post type-post status-publish format-standard hentry category-linux-commands category-shell-tips category-ubuntu tag-linux-shell-tips tag-shell-command-tips tag-ubuntu-tips" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/run-c-program-in-ubuntu/" rel="bookmark">How to Compile and Run C Program in Ubuntu</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-1981 post type-post status-publish format-standard hentry category-linux-commands category-linux-security category-open-source-tools tag-netcat-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/netcat-linux-port-scanning/" rel="bookmark">How to Use Netcat to Scan Open Ports in Linux</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-1667 post type-post status-publish format-standard hentry category-linux-commands category-shell-tips tag-declare-command-examples tag-linux-tips-tricks tag-shell-scripting-tips" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/declare-command-in-linux/" rel="bookmark">How to Use Declare Command in Linux Bash Shell</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-419 post type-post status-publish format-standard hentry category-linux-commands category-shell-tips tag-find-command-examples tag-linux-tips-tricks tag-mv-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/move-large-number-of-files-in-linux/" rel="bookmark">How to Move Large Number of Files in Linux</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-1891 post type-post status-publish format-standard hentry category-commandline-tools category-linux-commands tag-awk-command-examples tag-commandline-tools tag-grep-command-examples tag-sed-command-examples tag-wc-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/count-number-of-lines-in-file-linux/" rel="bookmark">5 Ways to Count the Number of Lines in a File</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-306 post type-post status-publish format-standard hentry category-linux-commands category-shell-tips tag-linux-tips-tricks tag-ls-command-examples tag-sl-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/sl-run-locomotive-train-in-terminal/" rel="bookmark">Fun: SL (Steam Locomotive) Runs a Train in Your Linux Terminal</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-719 post type-post status-publish format-standard hentry category-linux-commands category-linux-networking tag-linux-port-scanner tag-nmap-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/check-open-ports-in-remote-linux/" rel="bookmark">How to Check a Port is Open on a Remote Linux System</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-899 post type-post status-publish format-standard hentry category-linux-commands tag-tree-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/tree-limit-depth-for-recursive-file-listing/" rel="bookmark">How to Limit Depth of &#8216;tree&#8217; for Recursive File Listing</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					Linux Shell Tips &copy; 2021. All Rights Reserved.
<p>The material in this site cannot be republished either online or offline, without our permission.</p>
<p>Hosting Sponsored by : <a style="font-weight:bold;color:yellow" href="https://www.linode.com/?r=64ebb9f723fed8b32fda84b6594006df08ad24b6" target="_blank" rel="nofollow">Linode Cloud Hosting</a></p>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a><div class="wplogout-float-social-wrapper hide-on-mobile hide-on-tablet">
	<a class="wplogout-float-social-sharing wplogout-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.linuxshelltips.com%2Fcreate-new-wordpress-admin-mysql-commandline%2F" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></a>
	<a class="wplogout-float-social-sharing wplogout-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+Create+New+WordPress+Admin+User+via+MySQL&amp;url=https%3A%2F%2Fwww.linuxshelltips.com%2Fcreate-new-wordpress-admin-mysql-commandline%2F&amp;via=linuxshelltips" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></a>
	<a class="wplogout-float-social-sharing wplogout-social-linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.linuxshelltips.com%2Fcreate-new-wordpress-admin-mysql-commandline%2F&amp;title=How+to+Create+New+WordPress+Admin+User+via+MySQL&amp;mini=true" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></a>
	<a class="wplogout-float-social-sharing wplogout-social-reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.linuxshelltips.com%2Fcreate-new-wordpress-admin-mysql-commandline%2F&title=How+to+Create+New+WordPress+Admin+User+via+MySQL" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M24 11.779c0-1.459-1.192-2.645-2.657-2.645-.715 0-1.363.286-1.84.746-1.81-1.191-4.259-1.949-6.971-2.046l1.483-4.669 4.016.941-.006.058c0 1.193.975 2.163 2.174 2.163 1.198 0 2.172-.97 2.172-2.163s-.975-2.164-2.172-2.164c-.92 0-1.704.574-2.021 1.379l-4.329-1.015c-.189-.046-.381.063-.44.249l-1.654 5.207c-2.838.034-5.409.798-7.3 2.025-.474-.438-1.103-.712-1.799-.712-1.465 0-2.656 1.187-2.656 2.646 0 .97.533 1.811 1.317 2.271-.052.282-.086.567-.086.857 0 3.911 4.808 7.093 10.719 7.093s10.72-3.182 10.72-7.093c0-.274-.029-.544-.075-.81.832-.447 1.405-1.312 1.405-2.318zm-17.224 1.816c0-.868.71-1.575 1.582-1.575.872 0 1.581.707 1.581 1.575s-.709 1.574-1.581 1.574-1.582-.706-1.582-1.574zm9.061 4.669c-.797.793-2.048 1.179-3.824 1.179l-.013-.003-.013.003c-1.777 0-3.028-.386-3.824-1.179-.145-.144-.145-.379 0-.523.145-.145.381-.145.526 0 .65.647 1.729.961 3.298.961l.013.003.013-.003c1.569 0 2.648-.315 3.298-.962.145-.145.381-.144.526 0 .145.145.145.379 0 .524zm-.189-3.095c-.872 0-1.581-.706-1.581-1.574 0-.868.709-1.575 1.581-1.575s1.581.707 1.581 1.575-.709 1.574-1.581 1.574z"/></svg></a>
</div><!--[if lte IE 11]>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips/js/classList.min.js?ver=2.4.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips/js/menu.min.js?ver=2.4.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips/js/a11y.min.js?ver=2.4.2' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips/js/back-to-top.min.js?ver=2.4.2' id='generate-back-to-top-js'></script>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-content/plugins/wp-show-posts/js/jquery.matchHeight.js?ver=1.1.3' id='wpsp-matchHeight-js'></script>
<script defer type='text/javascript' src='https://www.linuxshelltips.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>

</body>
</html>
