<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>How to Install WordPress with LAMP Stack on Ubuntu 20.04</title>

		<!-- All in One SEO 4.1.0.1 -->
		<meta name="description" content="In this tutorial, we are going to show you how you can download and install WordPress with the LAMP (Linux, Apache, MySQL, and PHP) stack on Ubuntu 20.04."/>
		<meta name="google-site-verification" content="zIbNGYDwK0jyVAaRBI_irNyL78giGmx9AHjRJSwNWCo" />
		<meta name="keywords" content="install wordpress on ubuntu,install wordpress on ubuntu 20.04,install wordpress on ubuntu 18.04,apache tips,lamp stack,ubuntu tips,wordpress tips" />
		<link rel="canonical" href="https://www.linuxshelltips.com/install-wordpress-on-ubuntu/" />
		<meta property="og:site_name" content="Linux Shell Tips - The Best Linux Command Line Web Portal | Linux Tips, Tricks, Hacks, Tutorials and Ideas in Blog" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="How to Install WordPress with LAMP Stack on Ubuntu 20.04" />
		<meta property="og:description" content="In this tutorial, we are going to show you how you can download and install WordPress with the LAMP (Linux, Apache, MySQL, and PHP) stack on Ubuntu 20.04." />
		<meta property="og:url" content="https://www.linuxshelltips.com/install-wordpress-on-ubuntu/" />
		<meta property="og:image" content="https://www.linuxshelltips.com/wp-content/uploads/2021/01/linuxshelltips.png" />
		<meta property="og:image:secure_url" content="https://www.linuxshelltips.com/wp-content/uploads/2021/01/linuxshelltips.png" />
		<meta property="og:image:width" content="300" />
		<meta property="og:image:height" content="300" />
		<meta property="article:published_time" content="2021-04-19T07:23:26Z" />
		<meta property="article:modified_time" content="2021-04-19T07:25:40Z" />
		<meta property="article:publisher" content="https://facebook.com/linuxshelltips" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@linuxshelltips" />
		<meta name="twitter:domain" content="www.linuxshelltips.com" />
		<meta name="twitter:title" content="How to Install WordPress with LAMP Stack on Ubuntu 20.04" />
		<meta name="twitter:description" content="In this tutorial, we are going to show you how you can download and install WordPress with the LAMP (Linux, Apache, MySQL, and PHP) stack on Ubuntu 20.04." />
		<meta name="twitter:image" content="https://www.linuxshelltips.com/wp-content/uploads/2021/01/linuxshelltips.png" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.linuxshelltips.com\/#website","url":"https:\/\/www.linuxshelltips.com\/","name":"Linux Shell Tips - The Best Linux Command Line Web Portal","description":"Linux Tips, Tricks, Hacks, Tutorials and Ideas in Blog","publisher":{"@id":"https:\/\/www.linuxshelltips.com\/#person"}},{"@type":"Person","@id":"https:\/\/www.linuxshelltips.com\/#person","name":"Linux Shell Tips","image":{"@type":"ImageObject","@id":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#personImage","url":"https:\/\/secure.gravatar.com\/avatar\/3119bc5c1b33d383b163ca48672cb216?s=96&d=mm&r=g","width":"96","height":"96","caption":"Linux Shell Tips"},"sameAs":["https:\/\/facebook.com\/linuxshelltips","https:\/\/twitter.com\/linuxshelltips","https:\/\/instagram.com\/linuxshelltips","https:\/\/linuxshelltips.tumblr.com"]},{"@type":"BreadcrumbList","@id":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.linuxshelltips.com\/#listItem","position":"1","item":{"@id":"https:\/\/www.linuxshelltips.com\/#item","name":"Home","description":"Linux Command Line Tips, Tricks, Hacks, Tutorials, and Ideas in Blog","url":"https:\/\/www.linuxshelltips.com\/"},"nextItem":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#listItem","position":"2","item":{"@id":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#item","name":"How to Install WordPress with LAMP Stack on Ubuntu 20.04","description":"In this tutorial, we are going to show you how you can download and install WordPress with the LAMP (Linux, Apache, MySQL, and PHP) stack on Ubuntu 20.04.","url":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/"},"previousItem":"https:\/\/www.linuxshelltips.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.linuxshelltips.com\/author\/linuxshelltips\/#author","url":"https:\/\/www.linuxshelltips.com\/author\/linuxshelltips\/","name":"Linux Shell Tips","image":{"@type":"ImageObject","@id":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/3119bc5c1b33d383b163ca48672cb216?s=96&d=mm&r=g","width":"96","height":"96","caption":"Linux Shell Tips"},"sameAs":["https:\/\/facebook.com\/linuxshelltips","https:\/\/twitter.com\/linuxshelltips","https:\/\/instagram.com\/linuxshelltips","https:\/\/linuxshelltips.tumblr.com"]},{"@type":"WebPage","@id":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#webpage","url":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/","name":"How to Install WordPress with LAMP Stack on Ubuntu 20.04","description":"In this tutorial, we are going to show you how you can download and install WordPress with the LAMP (Linux, Apache, MySQL, and PHP) stack on Ubuntu 20.04.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.linuxshelltips.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#breadcrumblist"},"author":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#author","creator":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#author","datePublished":"2021-04-19T07:23:26+05:30","dateModified":"2021-04-19T07:25:40+05:30"},{"@type":"Article","@id":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#article","name":"How to Install WordPress with LAMP Stack on Ubuntu 20.04","description":"In this tutorial, we are going to show you how you can download and install WordPress with the LAMP (Linux, Apache, MySQL, and PHP) stack on Ubuntu 20.04.","headline":"How to Install WordPress with LAMP Stack on Ubuntu 20.04","author":{"@id":"https:\/\/www.linuxshelltips.com\/author\/linuxshelltips\/#author"},"publisher":{"@id":"https:\/\/www.linuxshelltips.com\/#person"},"datePublished":"2021-04-19T07:23:26+05:30","dateModified":"2021-04-19T07:25:40+05:30","articleSection":"Apache, Ubuntu, WordPress, Apache Tips, LAMP Stack, Ubuntu Tips, WordPress Tips","mainEntityOfPage":{"@id":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#webpage"},"isPartOf":{"@id":"https:\/\/www.linuxshelltips.com\/install-wordpress-on-ubuntu\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.linuxshelltips.com\/#articleImage","url":"https:\/\/www.linuxshelltips.com\/wp-content\/uploads\/2021\/04\/Configure-MariaDB-for-WordPress.png","width":"621","height":"173","caption":"Configure MariaDB for WordPress"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.linuxshelltips.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Linux Shell Tips - The Best Linux Command Line Web Portal &raquo; Feed" href="https://www.linuxshelltips.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Linux Shell Tips - The Best Linux Command Line Web Portal &raquo; Comments Feed" href="https://www.linuxshelltips.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Linux Shell Tips - The Best Linux Command Line Web Portal &raquo; How to Install WordPress with LAMP Stack on Ubuntu 20.04 Comments Feed" href="https://www.linuxshelltips.com/install-wordpress-on-ubuntu/feed/" />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.linuxshelltips.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-child-css'  href='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips_child/style.css?ver=1610775774' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.linuxshelltips.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.12.3' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#1e3545;background-repeat:repeat-x;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle,.secondary-menu-bar-items .menu-bar-item > a{color:#ffffff;font-weight:900;font-size:15px;padding-left:19px;padding-right:19px;line-height:60px;}.secondary-navigation .secondary-menu-bar-items{color:#ffffff;font-size:15px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:14px;padding-left:19px;padding-right:19px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:19px;}.secondary-navigation .main-nav ul li:hover > a,.secondary-navigation .main-nav ul li:focus > a,.secondary-navigation .main-nav ul li.sfHover > a,.secondary-menu-bar-items .menu-bar-item:hover > a{color:#ffffff;background-color:rgba(255,255,255,0);}.secondary-navigation .main-nav ul ul li:hover > a,.secondary-navigation .main-nav ul ul li:focus > a,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:rgba(84,84,84,0);}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}@media (max-width:768px) {.secondary-menu-bar-items .menu-bar-item:hover > a{background: none;color: #ffffff;}}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.linuxshelltips.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style-mobile.min.css?ver=1.12.3' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.linuxshelltips.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.linuxshelltips.com/wp-json/wp/v2/posts/1208" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.linuxshelltips.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.linuxshelltips.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.linuxshelltips.com/?p=1208' />
<link rel="alternate" type="application/json+oembed" href="https://www.linuxshelltips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxshelltips.com%2Finstall-wordpress-on-ubuntu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.linuxshelltips.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxshelltips.com%2Finstall-wordpress-on-ubuntu%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-188680645-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-188680645-1');
</script><link rel="icon" href="https://www.linuxshelltips.com/wp-content/uploads/2021/01/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.linuxshelltips.com/wp-content/uploads/2021/01/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.linuxshelltips.com/wp-content/uploads/2021/01/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.linuxshelltips.com/wp-content/uploads/2021/01/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.wp-show-posts .wp-show-posts-entry-title {font-size:15px;}
.wp-show-posts-entry-title a {font-weight:normal}

.wpsp-related-posts h2 {
    color: #004c16;
    font-weight: 800;
	margin-bottom: 25px;
}
.relatedread {background-color: #f3f8fb;border-left: 4px solid #0c9103;display: block;padding: 10px;margin-bottom: 25px;}
.relatedread a {text-decoration: underline;}		</style>
		</head>

<body class="post-template-default single single-post postid-1208 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 header-aligned-center dropdown-hover" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>			<nav id="secondary-navigation" class="secondary-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope">
				<div class="inside-navigation grid-container grid-parent">
										<button class="menu-toggle secondary-menu-toggle">
						<span class="mobile-menu">Menu</span>					</button>
					<div class="main-nav"><ul id="menu-header_menu" class=" secondary-menu sf-menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://linuxshelltips.com/">Home</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.linuxshelltips.com/about/">About Us</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.linuxshelltips.com/contact/">Contact Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-128"><a href="https://www.linuxshelltips.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="https://www.linuxshelltips.com/submit-linux-tips-and-tricks/">Submit Linux Tip</a></li>
</ul></div>				</div><!-- .inside-navigation -->
			</nav><!-- #secondary-navigation -->
					<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-logo">
				<a href="https://www.linuxshelltips.com/" title="Linux Shell Tips &#8211; The Best Linux Command Line Web Portal" rel="home">
					<img  class="header-image" alt="Linux Shell Tips &#8211; The Best Linux Command Line Web Portal" src="https://www.linuxshelltips.com/wp-content/uploads/2020/08/logo.png" title="Linux Shell Tips &#8211; The Best Linux Command Line Web Portal" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-1208" class="post-1208 post type-post status-publish format-standard hentry category-apache category-ubuntu category-wordpress tag-apache-tips tag-lamp-stack tag-ubuntu-tips tag-wordpress-tips" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">How to Install WordPress with LAMP Stack on Ubuntu 20.04</h1>			<div class="entry-meta">
				 <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author"><a href="https://www.linuxshelltips.com/author/linuxshelltips/" title="View all posts by Linux Shell Tips" rel="author"><span class="author-name" itemprop="name">Linux Shell Tips</span></a></span></span><span class="posted-on"><time class="updated" datetime="2021-04-19T12:55:40+05:30" itemprop="dateModified">April 19, 2021</time><time class="entry-date published" datetime="2021-04-19T12:53:26+05:30" itemprop="datePublished">April 19, 2021</time> </span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.linuxshelltips.com/category/apache/" rel="category tag">Apache</a>, <a href="https://www.linuxshelltips.com/category/ubuntu/" rel="category tag">Ubuntu</a>, <a href="https://www.linuxshelltips.com/category/wordpress/" rel="category tag">WordPress</a></span> <span class="comments-link"><a href="https://www.linuxshelltips.com/install-wordpress-on-ubuntu/#respond">Leave a comment</a></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			<p><strong>WordPress</strong> is a free and open-source content management system that is very popular among bloggers, but it can be used for more than just blogging. With <strong>WordPress</strong>, you can create powerful dynamic websites, mobile apps, and web apps.</p>
<p>In this tutorial, we are going to show you how you can download and install <strong>WordPress</strong> with the <strong>LAMP</strong> (<strong>Linux</strong>, <strong>Apache</strong>, <strong>MySQL</strong>, and <strong>PHP</strong>) stack on <strong>Ubuntu 20.04</strong> and <strong>Ubuntu 18.04</strong>.</p>
<h4>Prerequisites</h4>
<ul>
<li>An <a title="How to Install LAMP Stack on Ubuntu 20.04" href="https://www.linuxshelltips.com/install-lamp-stack-on-ubuntu/" target="_blank" rel="noopener">Ubuntu 20.04 server with the LAMP stack</a> installed.</li>
<li>A user with sudo privileges.</li>
</ul>
<p>Let&#8217;s get started&#8230;</p>
<h3>Install WordPress on Ubuntu Server</h3>
<p>If you have a domain name and you would like it to resolve to your WordPress website, then proceed as follows. First, ensure that the DNS <code>A</code> record for your domain name is pointed at the public IP address of your Ubuntu server on your DNS Panel.</p>
<p>Second, run the command below to create a new document root for your domain.</p>
<p><strong>Note</strong>: Wherever you see <strong>mydomain</strong>, replace it with your actual domain.</p>
<pre>$ sudo mkdir /var/www/mydomain
</pre>
<p>Next, run the following <strong>wget command</strong> to download the latest WordPress archive and extract the downloaded WordPress archive into the newly created document root.</p>
<pre>$ sudo wget https://wordpress.org/latest.tar.gz
$ sudo tar -xvf ./latest.tar.gz -C /var/www/mydomain
</pre>
<p>Grant the Apache service user and group ownership of the newly created document root:</p>
<pre>$ sudo chown -R www-data:www-data /var/www/mydomain
</pre>
<p>Also, modify the permissions on the new document root to give the Apache service user full access while others have read and execute access only.</p>
<pre>$ sudo chmod -R 755 /var/www/mydomain
</pre>
<h3>Create a WordPress Database on MySQL</h3>
<p>Next, create a database for WordPress with the query below.</p>
<pre>MariaDB [(none)]&gt; CREATE DATABASE wordpressdb;
</pre>
<p>Next, create a user for WordPress:</p>
<pre>MariaDB [(none)]&gt; CREATE USER wpuser1@localhost IDENTIFIED BY 'wpPass';
</pre>
<p>After that, grant the wordpress user full privileges on the <strong>wordpressdb</strong> database.</p>
<pre>MariaDB [(none)]&gt; GRANT ALL PRIVILEGES ON wordpressdb.* TO wpuser1@localhost;
</pre>
<p>Finally, save your changes with:</p>
<pre>MariaDB [(none)]&gt; FLUSH PRIVILEGES;
</pre>
<p>You may now quit MariaDB as follows.</p>
<pre>MariaDB [(none)]&gt; QUIT;
</pre>
<h3>Configure WordPress Database Settings</h3>
<p>Now, run the command below to change the current working directory to the <strong>wordpress</strong> folder in the default Apache document root.</p>
<pre>$ cd /var/www/mydomain/wordpress
</pre>
<p>Now, run the following command to copy the sample WordPress configuration file.</p>
<pre>$ sudo cp wp-config-sample.php wp-config.php
</pre>
<p>Next, open the <strong>wp-config</strong> file:</p>
<pre>$ sudo nano wp-config.php
</pre>
<p>Scroll down until you see <strong>MySQL</strong> settings. Here, type the WordPress database name, username, and password which you created earlier in MySQL.</p>
<figure id="attachment_1215" aria-describedby="caption-attachment-1215" style="width: 611px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1215" src="https://www.linuxshelltips.com/wp-content/uploads/2021/04/Configure-MariaDB-for-WordPress.png" alt="Configure MariaDB for WordPress" width="621" height="173" /><figcaption id="caption-attachment-1215" class="wp-caption-text">Configure MariaDB for WordPress</figcaption></figure>
<p>Save your changes and close the <strong>wp-config.php</strong> file.</p>
<h3>Create a WordPress Virtual Host Configuration for Domain</h3>
<p>A new virtual host configuration file is required for your WordPress domain. Create one by copying the default virtual host configuration file.</p>
<pre>$ cp /etc/apache2/sites-available/000-default.conf /etc/apache2/sites-available/mydomain.conf
</pre>
<p>You may now disable the default virtual host configuration:</p>
<pre>$ sudo a2dissite 000-default.conf
</pre>
<p>The next step is to modify the new virtual host configuration file as follows.</p>
<pre>$ sudo nano /etc/apache2/sites-available/mydomain.conf
</pre>
<p>Replace the content of the <strong>mydomain.conf</strong> file with the following.</p>
<pre>&lt;VirtualHost *:80&gt; 
 
  ServerName mydomain.com
  ServerAdmin webmaster@localhost
  DocumentRoot /var/www/mydomain/wordpress
 
  ErrorLog ${APACHE_LOG_DIR}/error.log
  CustomLog ${APACHE_LOG_DIR}/access.log
  
&lt;/VirtualHost&gt;
</pre>
<p>Save and close the <strong>mydomain.conf</strong> file.</p>
<p>Now, enable the new virtual host configuration file with:</p>
<pre>$ sudo a2ensite mydomain.conf
</pre>
<p>Finally, restart Apache with:</p>
<pre>$ sudo systemctl restart apache2
</pre>
<h3>Setup WordPress On Domain Wesbite</h3>
<p>You may now go to <code>mydomain.com</code> in a web browser and follow the instructions to complete your WordPress installation.</p>
<pre>https://mydomain.com
</pre>
<p>You should see the WordPress installer page as shown in the image below.</p>
<figure id="attachment_1217" aria-describedby="caption-attachment-1217" style="width: 753px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1217" src="https://www.linuxshelltips.com/wp-content/uploads/2021/04/WordPress-Installation-Page.png" alt="WordPress Installation Page" width="763" height="556" /><figcaption id="caption-attachment-1217" class="wp-caption-text">WordPress Installation Page</figcaption></figure>
<p>You may proceed to enter your WordPress site title, admin username, password, etc. After that, click <strong>Install WordPress</strong>.</p>
<p>A “<strong>Success!</strong>” message should appear as shown in the image below.</p>
<figure id="attachment_1218" aria-describedby="caption-attachment-1218" style="width: 747px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1218" src="https://www.linuxshelltips.com/wp-content/uploads/2021/04/WordPress-Login-Page.png" alt="WordPress Login Page" width="757" height="455" /><figcaption id="caption-attachment-1218" class="wp-caption-text">WordPress Login Page</figcaption></figure>
<p>Finally, click <strong>Log in</strong> to sign in and begin using WordPress.</p>
<h5>Conclusion</h5>
<p>In this tutorial, we showed you how to download and install WordPress. We did this with the <strong>LAMP</strong> stack on <strong>Ubuntu 20.04</strong>. We also showed you how you can connect your registered domain to your WordPress site. We hope that you enjoy using WordPress.</p>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.linuxshelltips.com/tag/apache-tips/" rel="tag">Apache Tips</a>, <a href="https://www.linuxshelltips.com/tag/lamp-stack/" rel="tag">LAMP Stack</a>, <a href="https://www.linuxshelltips.com/tag/ubuntu-tips/" rel="tag">Ubuntu Tips</a>, <a href="https://www.linuxshelltips.com/tag/wordpress-tips/" rel="tag">WordPress Tips</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.linuxshelltips.com/locate-command-in-linux/" rel="prev">How to Install and Use locate Command in Linux</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.linuxshelltips.com/install-centos-on-virtualbox/" rel="next">How to Install CentOS 7 Minimal in Virtualbox</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
		<div class="wpsp-related-posts  grid-container">
	<h2>RECOMMENDED ARTICLES</h2>
<style>.wp-show-posts-columns#wpsp-601 {margin-left: -1em; }.wp-show-posts-columns#wpsp-601 .wp-show-posts-inner {margin: 0 0 1em 1em; }</style><section id="wpsp-601" class=" wp-show-posts-columns wp-show-posts" style=""><article class=" wp-show-posts-single post-1163 post type-post status-publish format-standard hentry category-apache category-ubuntu tag-apache-tips tag-lamp-stack tag-mysql-tips tag-php tag-ubuntu-tips wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/install-lamp-stack-on-ubuntu/" rel="bookmark">How to Install LAMP Stack on Ubuntu 20.04</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><article class=" wp-show-posts-single post-1126 post type-post status-publish format-standard hentry category-apache category-centos category-debian category-fedora category-linux-mint category-rhel category-ubuntu tag-apache-tips tag-centos-tips tag-debian-tips tag-rhel-tips tag-ubuntu-tips wpsp-col-6" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<p class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/install-apache-in-linux/" rel="bookmark">How to Host a Website on an Apache Web Server</a></p>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --></article><div class="wpsp-clear"></div></section><!-- .wp-show-posts --></div>	</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						<div id="comments">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Got something to say? Join the discussion. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/install-wordpress-on-ubuntu/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.linuxshelltips.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment" class="screen-reader-text">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><label for="author" class="screen-reader-text">Name</label><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<label for="email" class="screen-reader-text">Email</label><input placeholder="Email *" id="email" name="email" type="email" value="" size="30" />
<label for="url" class="screen-reader-text">Website</label><input placeholder="Website" id="url" name="url" type="url" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1208' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2f3a4324f" /></p><input type="hidden" id="ak_js" name="ak_js" value="19"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="search-2" class="widget inner-padding widget_search"><form method="get" class="search-form" action="https://www.linuxshelltips.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div class="socialprofiles">
<h2 style="font-weight:800;color:#004c16;font-size:20px;">Join Linux Shell Tips</h2>
<a href="https://www.facebook.com/linuxshelltips" target="_blank" rel="nofollow noopener noreferrer" title="Join LinuxShellTips on Facebook"><img alt="Join LinuxShellTips" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/facebook.png"></a>
<a href="https://twitter.com/linuxshelltips" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips on Twitter"><img alt="Follow LinuxShellTips on Twitter" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/twitter.png"></a>
<a href="https://www.reddit.com/user/linuxshelltips" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips on Reddit"><img alt="Follow LinuxShellTips on Reddit" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/reddit.png"></a>
<a href="https://www.linkedin.com/company/linux-shell-tips" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips on Linkedin"><img alt="Follow LinuxShellTips on Linkedin" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/linkedin.png"></a>
<a href="https://www.instagram.com/linuxshelltips/" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips on Instagram"><img alt="Follow LinuxShellTips on Instagram" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/instagram.png"></a>
<a href="https://feedly.com/i/subscription/feed/http://www.linuxshelltips.com/feed/" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips via RSS Feed"><img alt="Follow LinuxShellTips via RSS Feed" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/rss.png"></a>
<a href="https://t.me/linuxshelltips" target="_blank" rel="nofollow noopener noreferrer" title="Join LinuxShellTips Telegram Channel"><img alt="Join LinuxShellTips Telegram Channel" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/telegram.png"></a>
<a href="https://linuxshelltips.tumblr.com/" target="_blank" rel="nofollow noopener noreferrer" title="Follow LinuxShellTips on Tumblr"><img alt="Follow LinuxShellTips on Tumblr" src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/tumblr.png"></a>
</div></center></div></aside><aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><p align="center"><a rel="nofollow noopener" href="https://www.buymeacoffee.com/linuxshelltips" target="_blank"><img src="https://www.linuxshelltips.com/wp-content/uploads/2021/01/supportus.png" alt="Buy Me A Coffee" style="height: 60px !important;width: 300px !important;" ></a></p></div></aside><aside id="wpsp_widget-2" class="widget inner-padding widget_wpsp_widget"><h2 class="widget-title">Linux Command Line Tips</h2><style>.wp-show-posts-columns#wpsp-488 {margin-left: -2em; }.wp-show-posts-columns#wpsp-488 .wp-show-posts-inner {margin: 0 0 2em 2em; }</style><section id="wpsp-488" class=" wp-show-posts" style=""><article class=" wp-show-posts-single wpsp-clearfix post-767 post type-post status-publish format-standard hentry category-linux-commands category-shell-tips tag-cat-command-examples tag-sed-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/add-text-to-beginning-of-file-in-linux/" rel="bookmark">How to Add Text to the Beginning of File in Linux</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-169 post type-post status-publish format-standard hentry category-linux-commands tag-echo-command-examples tag-free-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/delete-memory-buffers-and-cache-in-linux/" rel="bookmark">How to Delete Memory Buffers and Cache in Linux</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-426 post type-post status-publish format-standard hentry category-linux-commands category-shell-tips tag-linux-tips-tricks tag-ls-command-examples tag-tree-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/limit-depth-of-recursive-file-listing/" rel="bookmark">How to Limit the Depth of Recursive File Listing in Linux</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-560 post type-post status-publish format-standard hentry category-linux-commands category-shell-tips tag-linux-tips-tricks tag-shell-scripting-tips" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/store-linux-command-in-variable/" rel="bookmark">How to Store a Linux Command as a Variable in Shell Script</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-868 post type-post status-publish format-standard hentry category-linux-commands category-linux-security category-uncategorized tag-ss-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/find-ip-addresses-are-connected-to-linux/" rel="bookmark">How to Find What IP Addresses are Connected to Linux</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-891 post type-post status-publish format-standard hentry category-linux-commands tag-rev-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/reverse-lines-in-a-file-character-wise-in-linux/" rel="bookmark">How to Reverse Lines in a File Character-Wise in Linux</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-786 post type-post status-publish format-standard hentry category-linux-commands category-shell-tips tag-cat-command-examples tag-head-command-examples tag-nl-command-examples tag-tail-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/view-contents-of-file-in-linux/" rel="bookmark">View the Contents of a File in Linux Command Line</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-979 post type-post status-publish format-standard hentry category-linux-commands tag-linux-tips-tricks" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/set-hostname-in-linux/" rel="bookmark">How to Set or Change Hostname in Linux</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-585 post type-post status-publish format-standard hentry category-linux-commands category-shell-tips tag-linux-monitoring-tools tag-linux-tips-tricks tag-ps-command-examples" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/find-top-running-processes-by-memory-and-cpu-usage/" rel="bookmark">How to Find Top 10 Running Processes by Memory and CPU Usage</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article><article class=" wp-show-posts-single wpsp-clearfix post-369 post type-post status-publish format-standard hentry category-debian category-linux-commands category-linux-mint category-ubuntu tag-apt-command-examples tag-debian-tips tag-ubuntu-tips" itemtype="http://schema.org/CreativeWork" itemscope><div class="wp-show-posts-inner" style="">						<header class="wp-show-posts-entry-header">
							<h2 class="wp-show-posts-entry-title" itemprop="headline"><a href="https://www.linuxshelltips.com/clean-apt-cache/" rel="bookmark">How to Clear Apt Cache in Debian, Ubuntu and Linux Mint</a></h2>						</header><!-- .entry-header -->
					</div><!-- wp-show-posts-inner --><div class="wpsp-clear"></div></article></section><!-- .wp-show-posts --></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					Linux Shell Tips &copy; 2021. All Rights Reserved.
<p>The material in this site cannot be republished either online or offline, without our permission.</p>
<p>Hosting Sponsored by : <a style="font-weight:bold;color:yellow" href="https://www.linode.com/?r=64ebb9f723fed8b32fda84b6594006df08ad24b6" target="_blank" rel="nofollow">Linode Cloud Hosting</a></p>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a><div class="wplogout-float-social-wrapper hide-on-mobile hide-on-tablet">
	<a class="wplogout-float-social-sharing wplogout-social-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.linuxshelltips.com%2Finstall-wordpress-on-ubuntu%2F" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></a>
	<a class="wplogout-float-social-sharing wplogout-social-twitter" href="https://twitter.com/intent/tweet?text=How+to+Install+WordPress+with+LAMP+Stack+on+Ubuntu+20.04&amp;url=https%3A%2F%2Fwww.linuxshelltips.com%2Finstall-wordpress-on-ubuntu%2F&amp;via=linuxshelltips" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></a>
	<a class="wplogout-float-social-sharing wplogout-social-linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.linuxshelltips.com%2Finstall-wordpress-on-ubuntu%2F&amp;title=How+to+Install+WordPress+with+LAMP+Stack+on+Ubuntu+20.04&amp;mini=true" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></a>
	<a class="wplogout-float-social-sharing wplogout-social-reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.linuxshelltips.com%2Finstall-wordpress-on-ubuntu%2F&title=How+to+Install+WordPress+with+LAMP+Stack+on+Ubuntu+20.04" target="_blank" rel="nofollow"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M24 11.779c0-1.459-1.192-2.645-2.657-2.645-.715 0-1.363.286-1.84.746-1.81-1.191-4.259-1.949-6.971-2.046l1.483-4.669 4.016.941-.006.058c0 1.193.975 2.163 2.174 2.163 1.198 0 2.172-.97 2.172-2.163s-.975-2.164-2.172-2.164c-.92 0-1.704.574-2.021 1.379l-4.329-1.015c-.189-.046-.381.063-.44.249l-1.654 5.207c-2.838.034-5.409.798-7.3 2.025-.474-.438-1.103-.712-1.799-.712-1.465 0-2.656 1.187-2.656 2.646 0 .97.533 1.811 1.317 2.271-.052.282-.086.567-.086.857 0 3.911 4.808 7.093 10.719 7.093s10.72-3.182 10.72-7.093c0-.274-.029-.544-.075-.81.832-.447 1.405-1.312 1.405-2.318zm-17.224 1.816c0-.868.71-1.575 1.582-1.575.872 0 1.581.707 1.581 1.575s-.709 1.574-1.581 1.574-1.582-.706-1.582-1.574zm9.061 4.669c-.797.793-2.048 1.179-3.824 1.179l-.013-.003-.013.003c-1.777 0-3.028-.386-3.824-1.179-.145-.144-.145-.379 0-.523.145-.145.381-.145.526 0 .65.647 1.729.961 3.298.961l.013.003.013-.003c1.569 0 2.648-.315 3.298-.962.145-.145.381-.144.526 0 .145.145.145.379 0 .524zm-.189-3.095c-.872 0-1.581-.706-1.581-1.574 0-.868.709-1.575 1.581-1.575s1.581.707 1.581 1.575-.709 1.574-1.581 1.574z"/></svg></a>
</div><!--[if lte IE 11]>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips/js/classList.min.js?ver=2.4.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips/js/menu.min.js?ver=2.4.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips/js/a11y.min.js?ver=2.4.2' id='generate-a11y-js'></script>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-content/themes/linuxshelltips/js/back-to-top.min.js?ver=2.4.2' id='generate-back-to-top-js'></script>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.linuxshelltips.com/wp-content/plugins/wp-show-posts/js/jquery.matchHeight.js?ver=1.1.3' id='wpsp-matchHeight-js'></script>
<script async="async" type='text/javascript' src='https://www.linuxshelltips.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

</body>
</html>
